Webcampista.com

mucho más que un foro

Generador no da corriente

Valy

calladit@
Hola a ver si alguien me puede ayudar.tengo un generador que arranca pero no da corriente, alguien me puede dar algún consejo. gracias
 

Aunolose

Adict Member
Bienvenido.

Con los generadores hace casi 20 años que no trabajo... pero te digo algunas cosas de lógica y que pueda recordar.

Cuando dices que arranca, te refieres a que el motor de gasolina va bien ¿No? Entonces hay que mirar primero lo obvio, si tiene algún problema en el magnetotérmico, fusible... y luego, por lo que recuerdo, los generadores controlan la tensión con el magnetismo remanente de uno de los bobinados, más tensión que entra, más tensión que sale. O algo así :scratch: . ¿Es posible que se haya desmagnetizado? ¿Lleva mucho tiempo parado?

Ahora me meto en recuerdos más difusos ¿Es posible que puedas poner una batería para volver a magnetizarlo?

No sé decirte más. Y lo que te digo son recuerdos vagos, a ver si alguien con más conocimientos se pasa por aquí y puede decirte algo más.
 

srgsrg

Participativ@
Bienvenido.

Con los generadores hace casi 20 años que no trabajo... pero te digo algunas cosas de lógica y que pueda recordar.

Cuando dices que arranca, te refieres a que el motor de gasolina va bien ¿No? Entonces hay que mirar primero lo obvio, si tiene algún problema en el magnetotérmico, fusible... y luego, por lo que recuerdo, los generadores controlan la tensión con el magnetismo remanente de uno de los bobinados, más tensión que entra, más tensión que sale. O algo así :scratch: . ¿Es posible que se haya desmagnetizado? ¿Lleva mucho tiempo parado?

Ahora me meto en recuerdos más difusos ¿Es posible que puedas poner una batería para volver a magnetizarlo?

No sé decirte más. Y lo que te digo son recuerdos vagos, a ver si alguien con más conocimientos se pasa por aquí y puede decirte algo más.
Pues vagos, pero buenos... yo sí trabajo con generadores y te han dado las respuestas correctas..

Que modelo de gnerador es, o mejor aun que alternador lleva... ?
 

Josefe17

locuaz
Yo recuerdo una vez que el de mi tío arrancaba pero no daba corriente. La cosa es que le había tocado la palanca del acelerador, bajándolo al mínimo y aunque arrancaba no generaba. Le aceleré al nivel normal (máximo) y sin problemas.
 

amim.pj

calladit@
Pues vagos, pero buenos... yo sí trabajo con generadores y te han dado las respuestas correctas..

Que modelo de gnerador es, o mejor aun que alternador lleva... ?
Muy buenas! Pues echando he encontrado este hilo que me viene de perlas..resulta que tengo un generador que compré nuevo hace ya unos 8 años, pues lo use una vez y lo guarde hasta ahora, lo he puesto en marcha eso si he tenido que limpiar el carburador a fondo y arranca sin problemas va perfecto de motor...pero no da ni gota de corriente..creo que es que se ha desimantado por que lo le veo otra causa ya que solo se utizo u a vez y llleva muchos años parado.¿me podeis ayudar? ¿Como hago para volverlo a imantar? Muchas gracias.
 

Aunolose

Adict Member
¿Ponerle una batería? Si en 2017 llevaba años sin tocar los generadores, ahora en 2020 un poco más :D
Pero recuerdo que tenían una entrada de batería, ¿o era salida? :scratch: Busca documentación a ver si es eso.
 

srgsrg

Participativ@
Correcto, se ha des-excitado... con ayuda de una batería de 12V puedes volver a excitarlo. lo que no me acuerdo como se hacía... mañana le pregunto a un compi

Lo de limpiar el carburador es normal... no dejeis nunca la gasolina durante mucho tiempo sin usar... y tampoco la guardéis en garrafas no homologadas ya que se "come" el plastico y luego el plastico se queda pegado por el carburador
 
Arriba
© 2004-2019 Webcampista.com