Webcampista.com

mucho más que un foro

Indicador nivel batería taladro 🤔

Optimo

hablador
Hola.
A ver si alguien que tenga este taladro de la cadena de supermercados tan famosa puede comprobar este tema,lo he visto esta noche y me tiene mosca.
Se trata del indicador del nivel de batería que se acciona con el pulsador y está integrado en la misma batería de litio.
La batería es la famosa estándar X20V .
En la oscuridad me he dado cuenta de que el led rojo se queda siempre algo encendido,esté como esté.Cargada, descargada,puesta,suelta....y si lo pones en marcha baja más su intensidad pero sin apagarse del todo.
Digo algo encendido,no a plena potencia como si no tuviese carga.
Si le pulsas funciona bien,quiero decir que se encienden los leds correspondientes.
No se a qué es debido,a humedad,a un mal funcionamiento o simplemente es así.
Por eso pregunto que si lo tenéis y lo podéis comprobar,podéis decirlo por aquí.
Les voy a mandar un mail al servicio técnico,a ver si me quieren contestar o decir algo.
Gracias.
P.d. como ya no tengo garantía igual la abro y le tiro limpia contactos,no sea humedad.

Edito,pongo fotos.

IMG_20221116_201537.jpgIMG_20221116_200616.jpgIMG_20221116_201614.jpg
 

Jose Luis

hablador
Tengo 2 baterías y en ninguna de las dos se enciende la luz roja, como a ti, sin apretar el botón.

IMG_20221116_214852.jpg
 

Dmarilogs

locuaz
Yo tengo un taladro para subir y bajar las patas de la caravana, con la misma batería y no se queda ninguna luz encendida (solo se encienden cuando pulsas para consultar el estado de la barería.

Tanto taladro como batería tienen 11 meses.
 

daviddt

Participativ@
Como te dicen no es normal eso que te pasa.
Yo tengo 2 baterías y no me ocurre. De todas formas si carga y funciona bien no le des muchas vueltas. No creo que eso genere un consumo importante como para descargar la batería en poco tiempo
 

Manat

hablador
Buenos días,

Yo tengo el mismo taladro con esas baterías, y no me pasa lo de estar encendido la parte del nivel rojo. Solo se enciende, cuando compruebo el nivel de la batería.

Lo que si me pasa, es que una de las baterías que tengo esta muerta, y no carga nada.

Ya nos contaras,
 

fher82

Cissssko
Yo también lo tengo para bricolaje en casa y todos los trabajos varios en la cv. Nunca he visto que se encienda ninguna luz sin pulsar, en ningúna de las 2 baterias que tengo....
 

Optimo

hablador
No me di cuenta hasta ayer tarde que lo tenía en el maletero del coche a oscuras.
Voy a ver ahora.

Edito.
Ahora en la oscuridad del garaje no se aprecia nada.
Sería humedad? Anteayer llovió por la noche y el día era húmedo, aunque siempre lo guardo en el coche.
De todas formas les enviaré un correo,a ver.
Gracias por las respuestas.
 
Última edición:

Optimo

hablador
Pos no,ahora mismo he ido a ver y está a "luz de medio gas" .
Hoy ya no ,quizás mañana le tire contac cleaner,a ver qué pasa.
Pero como soy un poco cotilla,yahe destapado la batería.
Algo complicada es.....

IMG_20221118_212508.jpgIMG_20221118_212209.jpgIMG_20221118_212155.jpg
Por la parte inferior no hay foto,solo se ven las celdas o las pilas.
Estoy en el salón de casa,con la luz encendida y se puede observar el led con algo de tensión.
 

FLECHA

locuaz
Que casualidad, esta tarde se me ha muerto la pila del taladro Bosch que tengo.
La dichosa pila cuesta 50 pavos y el taladro del lidl 64, me lo recomendáis como buena compra?
Por que si ese taladro es medio decente, 64 entero antes que 50 pavos en una pila en un taladro que ya tiene sus años.
 

AntonioOC

hablador
Que casualidad, esta tarde se me ha muerto la pila del taladro Bosch que tengo.
La dichosa pila cuesta 50 pavos y el taladro del lidl 64, me lo recomendáis como buena compra?
Por que si ese taladro es medio decente, 64 entero antes que 50 pavos en una pila en un taladro que ya tiene sus años.
Si te aburres puedes abrir la batería y cambiar las pilas internas... Seguramente te cueste menos de 50€ comprarlas.... El de la dicha marca de 64€ da un buen uso
 

santos_p406

Participativ@
Pues poco más que añadir... No es normal que se quede encendida... Tengo unas 10-12 baterías de esas de los 3 taladros, herramienta multinacional, la de impacto, un par de los pequeños martillos perforadores, etc... Y en ninguna ocurre.

Salu2.
 

pinomanso

timid@
Que casualidad, esta tarde se me ha muerto la pila del taladro Bosch que tengo.
La dichosa pila cuesta 50 pavos y el taladro del lidl 64, me lo recomendáis como buena compra?
Por que si ese taladro es medio decente, 64 entero antes que 50 pavos en una pila en un taladro que ya tiene sus años.
puedes hacer una pequeña prueba para resucitar la pila dañada. yo lo hice y da resultado. no en el taladro, tambien bosch de 14,4V, aun no sabia el truco y las hice de esas baterias que suelo recuperar del punto limpio. yo hice pruebas con algunas y dieron buenos resultados. te fijarás, si lo haces que sentiras como un pequeñito escape de gases y pasará de 0,00 a su carga normal. yo lo hice con un pequeño punzon, tienes que ser fino para no dañar el aislante
 

muchabeer

MADRID
puedes hacer una pequeña prueba para resucitar la pila dañada. yo lo hice y da resultado. no en el taladro, tambien bosch de 14,4V, aun no sabia el truco y las hice de esas baterias que suelo recuperar del punto limpio. yo hice pruebas con algunas y dieron buenos resultados. te fijarás, si lo haces que sentiras como un pequeñito escape de gases y pasará de 0,00 a su carga normal. yo lo hice con un pequeño punzon, tienes que ser fino para no dañar el aislante
Ostras, qué curioso!!!

Si os cargáis el aislante, en aliexpress venden fundas de repuesto, que se moldean con calor...
 

muchabeer

MADRID
Pos no,ahora mismo he ido a ver y está a "luz de medio gas" .
Hoy ya no ,quizás mañana le tire contac cleaner,a ver qué pasa.
Pero como soy un poco cotilla,yahe destapado la batería.
Algo complicada es.....

Ver el archivos adjunto 4136229Ver el archivos adjunto 4136230Ver el archivos adjunto 4136231
Por la parte inferior no hay foto,solo se ven las celdas o las pilas.
Estoy en el salón de casa,con la luz encendida y se puede observar el led con algo de tensión.

Seguro que digo una tontería, pero... ¿Podría ser problema del led, y no de la batería?
 

Aunolose

Adict Member
Cuidado con las baterías y hacer un corto sin querer, que se puede liar una buena.

@Optimo ¿cuántas celdas lleva? 20 V no es múltiplo ni de 3.7 ni de 4.2 V.

Sobre el Led, todo lo que se me ocurre que puede pasar son cosas que es muy raro que sucedan con un uso normal de cargar, usar, volver a cargar... Si está en garantía quizá te la cambien. Y si no, vigila lo que se descarga con eso y si no es mucho, no le hagas mucho caso.


Edito. Se ven las chapitas de las células, son 5 ¿no?
 

AntonioOC

hablador
Cuidado con las baterías y hacer un corto sin querer, que se puede liar una buena.

@Optimo ¿cuántas celdas lleva? 20 V no es múltiplo ni de 3.7 ni de 4.2 V.

Sobre el Led, todo lo que se me ocurre que puede pasar son cosas que es muy raro que sucedan con un uso normal de cargar, usar, volver a cargar... Si está en garantía quizá te la cambien. Y si no, vigila lo que se descarga con eso y si no es mucho, no le hagas mucho caso.


Edito. Se ven las chapitas de las células, son 5 ¿no?
Tiene pinta de 5 que da 18.5v y se venden como 20v que queda más bonito...
 

Optimo

hablador
IMG_20221119_125658.jpgIMG_20221119_125713.jpgIMG_20221119_125914.jpgIMG_20221119_130816.jpgIMG_20221119_130825.jpg

Pues esto es lo que hay.
Le he tirado cleaner y aire y ha desaparecido la roja.
Al manejar,daba más o menos intensidad,por lo que he sujetado los cables para descartar y ha desaparecido.
Lo he limpiado y ha volado,ahora ni se enciende al apretar el pulsador de comprobación.
Voy descargarla algo más y a ver qué pasa.
 

AntonioOC

hablador
Ver el archivos adjunto 4136232Ver el archivos adjunto 4136233Ver el archivos adjunto 4136234Ver el archivos adjunto 4136235Ver el archivos adjunto 4136236

Pues esto es lo que hay.
Le he tirado cleaner y aire y ha desaparecido la roja.
Al manejar,daba más o menos intensidad,por lo que he sujetado los cables para descartar y ha desaparecido.
Lo he limpiado y ha volado,ahora ni se enciende al apretar el pulsador de comprobación.
Voy descargarla algo más y a ver qué pasa.
Al menos ahora no se enciende..... Bueno si es solo la roja cuando no se encienda ninguna ya sabes que vas bajo de batería..... Ya tienes entretenimiento,
 

Optimo

hablador
Primer intento de ponerme en contacto con Lidl vía mail.
Fallida,tengo que indicar el número de cliente y vete tú a saber dónde está.
He comprado un par de cosas vía online,quizás el número esté en algún correo.
Luego lo miro y vuelvo al tema.
Lo de la luz no importa, sé cuándo ponerla a cargar,que es cada vez que se utiliza.
Es lo bueno del litio,y lo malo,que es que pierde capacidad si no está en carga .
 

Aunolose

Adict Member
Ver el archivos adjunto 4136232Ver el archivos adjunto 4136233Ver el archivos adjunto 4136234Ver el archivos adjunto 4136235Ver el archivos adjunto 4136236

Pues esto es lo que hay.
Le he tirado cleaner y aire y ha desaparecido la roja.
Al manejar,daba más o menos intensidad,por lo que he sujetado los cables para descartar y ha desaparecido.
Lo he limpiado y ha volado,ahora ni se enciende al apretar el pulsador de comprobación.
Voy descargarla algo más y a ver qué pasa.

5 x 4.0 = 20 V.
Es decir, están un poco descargadas.
 

AntonioOC

hablador
No,están cargadas a tope .
A tope de cargador.....
Son 3,7 v por pila,que no llega a 20 voltios.
Lo que digo siempre,esto del litio es un poco engañoso.
Son como las batería de 12v , cargadas pueden dar 12.8v en reposo , así que tan raro no es que siendo de 3.7v den 4v cargadas... Lo que pasa que nos gusta liarnos .... Como no...
 

Optimo

hablador
Son como las batería de 12v , cargadas pueden dar 12.8v en reposo , así que tan raro no es que siendo de 3.7v den 4v cargadas... Lo que pasa que nos gusta liarnos .... Como no...
Cómo la chancla de un romano....así nos liamos 😜
Un elemento normal,de plomo ácido ,en su mejor estado son 2,2 voltios.
Un "elemento" de litio también tendrá un poco de margen por encima de su voltaje,supongo.

Hoy me han dado cinco arrancadores con baterías de litio,hay algún módulo que no está muy allá,pero tiene un adaptador de 12 y otro de 24 voltios.
Luego pongo fotos.
Voy a ver si puedo hacer una batería buena de 12 .No son de pilas,son planas.
A ver qué sale.
 
Arriba
© 2004-2022 Webcampista.com