Webcampista.com

mucho más que un foro

¿La tele esta en las ultimas?

Optimo

hablador
Hola de nuevo.A ver si me dais una solucion o me toca tirar el televisor.
El asunto es que de hace un tiempo salieron unas manchas negras en los bordes laterales inferiores de la pantalla.Cuando hay imagenes claras,por ejemplo una peli y la secuencia es de dia,se ven bastante.Escomo una sombra.
Bueno,ahora,desde hace poco tiempo,sale algo asi como un triangulo invertido hasta el centro de la pantalla,desde la parte superior.Esta vez es de color blanco,como niebla.
Y desde segun que angulo,no se vé,es como si tuviese el contraste muy alto en esa parte de la pantalla.
Tengo que abrir y limpiar,reapretar y ajustar conectores,a ver si asi consigo algo.
Unas fotos del problema:

tele.jpeg

Esto es lo de la niebla,lo de los laterales ennegrecidos lo pondré luego.

Es una Samsung,de 32" y TFT ,tiene asi como unos doce años si no son mas.
Antiguamente,esta tele se podia ver desde todos los angulos,era una pasada,pero se ve que el tiempo no pasa en balde.
A ver si tiene solucion sencilla o me toca despedirla(no quisiera).
Un apunte,me he dado cuenta de esta bajada de calidad desde o averia desde que puse los tubos led en el comedor,luz indirecta pero led.¿Podria esto influir en este tipo de pantallas?Aunque apague la luz,se ve igual,o sea mal.
Un saludo y gracias.
 

Adjuntos

Optimo

hablador
Es LCD,mi xaval me ha confundido,pero si eso que dices funciona,mañana mismo lo miro.
El tema será encontrar otra lámpara igual,pero todo se andara.
Gracias.
 

Aunolose

Adict Member
Puedes poner "cualquier" lámpara que quepa y de la liz suficiente. Y no se caliente mucho.
Lo que he visto que hace la gente es cambiarlas todas, para que la luminosidad sea la misma en todas partes y no mayor en la nueva.
 

DaniRos

timid@
Cuidado que igual las lámparas están bien y es el inversor el que no da potencia suficiente o no funciona correctamente. Hace algunos años intenté reparar la pantalla de un portátil que tenía una avería similar y de la información que pude encontrar (nada que ver con todo lo que hay ahora) el orden de verificación creo que era alimentador, inversor y por último las lámparas CCFL. Lo que más suele fallar son los transformadores y los MOSFET, yo empezaría por ahí. Si no es algún mal contacto o cable suelto y hay que reemplazar algo finalmente, teniendo en cuenta que tiene 13 años, yo cambiaría todo el panel de iluminación por uno led compatible y te quitas de problemas.

Enviado desde mi Redmi Note 6 Pro mediante Tapatalk
 

Aunolose

Adict Member
Buena apreciación, y no tendrías que desmontar tanto.
Como algunas funcionan, se me.ocurre que podrías usar el inversor de esas para comprobar las otras.
 

Optimo

hablador
Está tarde la desguazare a ver qué veo.Es posible que tenga suciedad,vivo en un sitio donde hay mucho polvo,sobre todo cuando mueve aire.
Y tampoco quiero gastar mucho,con trece años y dos traslados ya ha cumplido.
Por cierto¿ Llevan muchas luces?
 

Optimo

hablador
Parece que las luces funcionan bien,o eso me parece a mí.
He reapretado todo,limpiado con aire y comprobado los conectores y para mí que el problema es de las capas que tiene,si se han movido o algo así.
IMG_20181106_185616.jpg
IMG_20181106_185608.jpg
IMG_20181106_192157.jpg
IMG_20181106_185627.jpg
IMG_20181106_192205.jpg
 

Aunolose

Adict Member
Optimo;n4065999 dijo:
Parece que las luces funcionan bien,o eso me parece a mí.
He reapretado todo,limpiado con aire y comprobado los conectores y para mí que el problema es de las capas que tiene,si se han movido o algo así.
Ver el archivo adjunto 4066000
Ver el archivo adjunto 4066001
Ver el archivo adjunto 4066002
Ver el archivo adjunto 4066003
Ver el archivo adjunto 4066004
¿Las has probado o cómo?

Los inversores de las lámparas son fuentes conmutadas, como todas, podrías cambiar algún condensador que veas "diferente". Arriba a la derecha de esta foto veo tres que dan muy mal rollo...

 

Optimo

hablador
No,no lo he probado,me falta tiempo.Solo he podido limpiar,reapretar y comprobar.
Esa parte de la fuente,la de los condensadores "malos" ,¿no es para la placa receptora? Parece que está dividida,¿no?
La parte de la izquierda es donde van conectadas las luces.
 

DaniRos

timid@
Coincido en el aspecto de los condensadores. Cómo te te toque sacarlos vas a sufrir se ve muy apretado!

Enviado desde mi Redmi Note 6 Pro mediante Tapatalk
 

Aunolose

Adict Member
Optimo;n4066027 dijo:
No,no lo he probado,me falta tiempo.Solo he podido limpiar,reapretar y comprobar.
Esa parte de la fuente,la de los condensadores "malos" ,¿no es para la placa receptora? Parece que está dividida,¿no?
La parte de la izquierda es donde van conectadas las luces.
Está dividida, seguramente por que hay "alta tensión", tanto en 230 V como en los cuatro cientos y pico de las lámparas, si son lámparas. Míralo así: esos condensadores hay que cambiarlos sí o sí. Si no fallan ahora, fallarán mañana. Y son baratos, que si fueran caros, podría pensarse no hacerlo. Una vez los cambies, si sigue fallando, puede ser otra cosa, pero eso fallará tarde o temprano.

En esta foto se ve donde se conectan las lámparas:


Ahí es donde tienes que probar cual se enciende y cual no. No veo la placa donde van a parar esos conectores ¿no has hecho foto, o es por abajo, o cómo? Antes decías que no creías que fueran las lámparas pero ¿por qué lo dices?

DaniRos;n4066046 dijo:
Coincido en el aspecto de los condensadores. Cómo te te toque sacarlos vas a sufrir se ve muy apretado!

Enviado desde mi Redmi Note 6 Pro mediante Tapatalk
Si los da por perdidos, no tanto, tijeretazo por la mitad (o alicatazo) y a des soldar pata por pata, que es más sencillo. Lo importante es que la pistas no se dañen, lo estropeado no pasa nada por que se estropee más.
 

Optimo

hablador
Por qué se veía bastante iluminación por detrás,con la tapa trasera quitada.Se ven cuatro puntos de luz bastante potente.En una foto se aprecia un poco.

​​​​​​Lo de los condensadores no me asusta,puedo hacer como dice Aunolose y si hay poco sitio soldar los nuevos en las mismas patas.

La placa donde están conectadas las luces la quite para limpiar y no hay foto.
 

Aunolose

Adict Member
¿Te refieres a esta?



La diferencia de luz entre la parte central y el resto es bastante grande...

Pero te creo, mira lo que me pasó a mi:



Y fue una misera resistencia:




A ti podría pasarte lo mismo y que fueran esos condensadores.
 

Aunolose

Adict Member
Creo que es ahí donde están los inversores y no en la otra placa, que entregará entre 12 y 24 V para que funcione.
 

Optimo

hablador
Olvidé hacer foto a esa placa,pero de hay sale,o por lo menos eso ponía,"Alta tensión" si ml no recuerdo.
Quizas en la foto no se distinga bien,pero en vivo si que parecía que la luz era igual.
Va muy tapado,y lleva unas pletinas,por eso se ve así.
Yo esperaba ver menos luz,menos intensidad en alguna parte.
¿Sabes lo que hace una pantalla de estas cuando la apretas un poco con el dedo? Se vuelve blanca o de algún color,pues eso es lo que parece,que estén apretándola en esa zona,en triángulo,por eso decía lo de las placas,a ver si se han despegado o movido por el calor o lo que sea.
La tele no está estática,la suelo girar hacia la mesa un cuarto de vuelta o menos.
Lo de los condensadores,lo volveré a mirar,pero tampoco me parecieron tan mal,creo que me hubiese dado cuenta.O tal vez no,pensando en otro problema.
Este fin de semana la vuelvo a destripar y lo miro mejor.
Bueno,gracias por los aportes
Seguiré contando.
 

Optimo

hablador
Si no digo que no,pero que no me di cuenta,no buscaba ese problema,si no el de las luces y las conexiones.
Lo volveré a abrir para ver el tema,pero con más tiempo,a ver si el sábado noche puedo.
 

DaniRos

timid@
Pues ya nos cuentas novedades... Aprovecha e intenta hacerte con algún vídeo tipo "carta de ajuste" con blanco negro y RGB. Te puede ser útil para detectar algún fallo en la parte del panel que forma la imagen.

Enviado desde mi Redmi Note 6 Pro mediante Tapatalk
 

Aunolose

Adict Member
No quiero presionarte, que parece que últimamente entras poco en el foro, espero que sea por algo sano. El caso es que... ¿qué tal lo llevas? :D
 
Arriba
© 2004-2019 Webcampista.com