Webcampista.com

mucho más que un foro

Problema con la bomba de agua de la caravana

atlantis

calladit@
Hola a todos.

A ver si alguien me puede echar una mano con un problema que tengo.

Tengo una caravana KNAUS 500 a la que se le ha estropeado la bomba del agua. Desde mi desconocimiento total (es mi primera caravana) lo que he hecho es comprar exactamente el mismo modelo de bomba y sustituirlo, pero ahora el agua sale con mucho menos caudal y presión que con la bomba de fábrica y, siendo el mismo modelo, me entra la duda de si he hecho algo mal en el montaje.

El modelo de la bomba es BARWIG Power Pumpe de 22l/min y 1,4 bar (12v)

Lo que he hecho es simplemente desconectar la antigua y poner la nueva, ¿hay que hacer algun purgado del circuito (por pensar algo) o alguna otra cosa más?

Agradezco de antemano cualquier pista que me podáis dar.

Un saludo.
Javi
 

Optimo

hablador
Si está bien montada y es el mismo modelo, o sea, que da el mismo caudal, no deberías de tener problema.
Preguntas, ¿la otra por que la quitaste? ¿Que problema o síntoma daba?
¿Tienes aseo y pila de cocina?
Lo digo por que si la vieja ha estado funcionando mal quizás haya dañado el micro del grifo, y ahora no deja pasar los 12 voltios.
 

atlantis

calladit@
Si está bien montada y es el mismo modelo, o sea, que da el mismo caudal, no deberías de tener problema.
Preguntas, ¿la otra por que la quitaste? ¿Que problema o síntoma daba?
¿Tienes aseo y pila de cocina?
Lo digo por que si la vieja ha estado funcionando mal quizás haya dañado el micro del grifo, y ahora no deja pasar los 12 voltios.
Efectivamente, tengo aseo y un fregadero.

La antigua de pronto no hacía nada, abrias el grifo y no hacía ni siquiera ruido de estar en funcionamiento. Lo que comentas del micro del grifo quizás pueda ser el problema... Porque la verdad es que el grifo del aseo apenas lo hemos usado y yo ahora no noto que el del aseo tenga tan poca presión, el problema lo veo solo en el del fregadero. En primera instancia he achacado esto a que como apenas lo he usado, no recuerdo si tenía más presión antes o no y, dado que en el fregadero sí que noto menos presión, he dado por supuesto que en el baño estaría igual. Nótese mi pregunta de novato total ¿podría tener diferentes presiones en fregadero y aseo por culpa del circuito eléctrico del propio grifo del fregadero?

En caso afirmativo, ¿la forma de comprobar esto sería con un tester en la entrada a la bomba, abrir el grifo y ver si llegan 12v?

Muchas gracias por la ayuda.

Un saludo.
Javi
 

Optimo

hablador
Buenos días.
Si, con el tester lo puedes probar, y si tienes espacio debajo del fregadero, puedes puentear los micros y probar asi.Desconectas,abres grifo y puentes, a ver como sale.
 

Davixin

locuaz
Yo tengo un knaus 500 y también cambié la bomba por otra exactamente igual que la de origen y quedó perfecto.
Anteriormente tuve que cambiar el grifo de la cocina pq se estropeó el micro y estaba funcionando siempre la bomba...
Si en la pica del lavabo y en el WC notas la presión igual que antes y en la pica de la cocina notas menos presión... Yo me revisaría el grifo de la cocina...
 

Aunolose

Adict Member
Si en lavabo va bien y en el fregadero no ¿puede ser que tenga pérdidas por el lavabo? Quiero decir, Al accionar la bomba el agua va tanto para el fregadero como para el lavabo, si abres el grifo del fregadero pero el lavabo pierde, la presión del agua se repartirá. Mientras que si el fregadero cierra bien, cuando abras el grifo del lavabo toda la presión irá al lavabo.

Esto aparte de lo que comentan del interruptor, y suponiendo que los dos interruptores funcionan bien.
 

marigorringo

Participativ@
apostatia a que tu problema es la cal. la bomba original sumergelo todo un dia en vinagre concentrado y enjuagalo un par de veces.

lo de la diferencia de presion tambien se puede deber a la obstrucción del grifo.

cuando dejamos la caravana parada se seca el agua del circuito depositando cal. lo mejor es anualmente llenar el deposito con 5 litros de vinagre concentrado, dejarlo 24 horas y vaciar el deposito por los grifos

ya nos diras
 

UVEH

Participativ@
apostatia a que tu problema es la cal. la bomba original sumergelo todo un dia en vinagre concentrado y enjuagalo un par de veces.

lo de la diferencia de presion tambien se puede deber a la obstrucción del grifo.

cuando dejamos la caravana parada se seca el agua del circuito depositando cal. lo mejor es anualmente llenar el deposito con 5 litros de vinagre concentrado, dejarlo 24 horas y vaciar el deposito por los grifos

ya nos diras
Es un priblema depende de donde residas. Pero to creo que los tiros van por una obstrucción tanbién.
Podría ser un tubo aplastado o doble pero esto inagino que es más difícil...
 

Optimo

hablador
Parto de la base de que antes de romperse funcionaba bien.Quizas no,como los amortiguadores de un coche,se van destruyendo pero te vas adaptando y no te das cuenta.Ahora con la bomba nueva no funciona bien,igual por que ha ido quemando el micro al funcionar la bomba forzada por la cal o lo que sea.
Eso es facil de probar,como dije.
Son hipotesis.
 

atlantis

calladit@
Muchas gracias a todos por las respuestas.

La caravana, aunque tiene cierto tiempo, apenas se ha usado (tendrá en total 6 o 7 salidas). En la penúltima notamos que aunque accionaras los grifos, no salía nada de agua. Hasta ese momento todo había funcionado perfectamente y no habíamos notado baja presión ni nada en ningún grifo.

No recuerdo bien si estuvimos insistiendo mucho o poco abriendo el grifo con la bomba estropeada, la verdad, en mi desconocimiento del tema no pensé que estos mecanismos fueran tan delicados.

Como comentaba al principio, lo que hice fue buscar exactamente el mismo modelo de bomba y sustituir la antigua por esta. Al probarla nos parece que sale poca agua y con poca presión (del fregadero). En primer lugar, lo que he pensado es que la había montado mal o que requería de algo adicional más allá de conectar el tubo y los cables.

A ver si me puedo acercar al parking y hago una prueba rápida con el tester a ver si el problema del micro del grifo u otra cosa. Ya si eso no da con el problema, creo que tengo una guía que cabe bien por los tubos y puedo probar a ver si hay alguna obstrucción. Me temo, de todas formas, que será cosa del grifo... como no tengo ni pajolera, ya he visto algún vídeo de como desmontarlos, pero me da miedo la que puedo liar sacando la pila del fregadero :p (Tendré que pagar la novatada, qué se le va a hacer)

Aprovecho para preguntar otra duda de novato relacionada (perdonad si esto ya se ha contestado antes). Cuando se deja la caravana parada para una larga temporada ¿Deposito de agua vacío totalmente o con algo de agua para que la bomba sumergida no esté en seco? Yo entiendo que vacío para que el agua no cree algas y similares, pero ya prefiero preguntar.

De nuevo, muchas gracias a todos por la ayuda.

Un saludo
Javi
 

UVEH

Participativ@
Lo suyo es vacío, vaciar todos los depositos, de hecho algas pueden averiar la bomba...
 

javitxu320

Participativ@
Hola. En los grifos,en la salida , se suelen obstruir los orificios pequeñitos que tienen. El problema...... la cal.
Yo todos los veranos, cuando tengo un rato tonto, de estos que no se que hacer. Con un palillo de los redondos limpio los orificios con cuidado y varios palillos. Después de esto el caudal aumenta muchísimo.
Suerte.
 
Arriba
© 2004-2019 Webcampista.com