Webcampista.com

mucho más que un foro

¿Cómo paso los Pois de mi Tomtom al IGO8?

FER52

timid@
Muy buenas, tengo el tomtom en mi PNA junto con el IGO8 y quiero pasar los Pois que poco a poco fuí coleccionando al nuevo IGO8.- Rebuscando por los foros y tal, creo entender que hay varias formas de pasarlos, pero no me acabo de atrever.- No estoy muy seguro pero al parecer unos dicen que la manera mas sencilla es abrir una carpeta en el IGO8 y pasar allí los Pois del Tomtom para después cambiarles la terminación .ov2 por el .hml o algo parecido. Es correcto esto? Gracias. Alguna manera de de explicar como se hace de una manera sencilla a un "burro" como yo? Gracias:(
 

palambre

locuaz
Con permiso de KIYO copio y pego:



Pasar categorías completas de PDIs ya creados al nuevo iGO8 es facílisimo, es necesario tener instalado POIEdit (para los que no lo conozcan, POIEdit es un programa de conversión de ficheros de coordenadas, es gratuito)


Lo explico paso a paso:

- Con POIEdit convertir los ficheros (por ejemplo los ov2 de Tomtom) al formato .kml (el mismo que usa Google Earth)

- Copiar y pegar el fichero .kml en la carpeta SD Card/IGO8/Content/userdata/poi de la PDA.

- Abrir IGO8, ir a Gestion – POI y buscar por el nombre la nueva categoría. Pulsar en “Editar”, seleccionar vista de iconos “Satélite”, después picar abajo en el circulo azul de los iconos y asignarle a la categoría el que más nos guste.
 

Tonio

locuaz
me han hablado muy bien del IGO 8, ¿se puede instalar en la PDA?
la mia es una ACER C 530.
 

TITO

hablador
me han hablado muy bien del IGO 8, ¿se puede instalar en la PDA?
la mia es una ACER C 530.
Se puede instalar en Pda sin problema, va bastante bien, es menos intuitivo que el T.T. pero dedicándole un poco de tiempo y trasteándolo un poco, enseguida se hace uno con él.

Saludos.
 

Tonio

locuaz
de nuevo gracias a la ayuda de Kiyo tengo ya instalado y funcionando el IGO 8, funciona perfectamente y creo que es mas adecuado para mi PDA que el TomTom, al menos mejor que la ultima version del tomtom que a mi me ha dado muchos problemas.
Gracias Kiyo.
 

xosero

yo... con mou .
Con permiso de KIYO copio y pego:



Pasar categorías completas de PDIs ya creados al nuevo iGO8 es facílisimo, es necesario tener instalado POIEdit (para los que no lo conozcan, POIEdit es un programa de conversión de ficheros de coordenadas, es gratuito)


Lo explico paso a paso:

- Con POIEdit convertir los ficheros (por ejemplo los ov2 de Tomtom) al formato .kml (el mismo que usa Google Earth)

- Copiar y pegar el fichero .kml en la carpeta SD Card/IGO8/Content/userdata/poi de la PDA.

- Abrir IGO8, ir a Gestion – POI y buscar por el nombre la nueva categoría. Pulsar en “Editar”, seleccionar vista de iconos “Satélite”, después picar abajo en el circulo azul de los iconos y asignarle a la categoría el que más nos guste.


Tu fuiste capaz de hacerlo???

LLevo peleandome con los puñeteros pois..bufff y no soy capaz de que me los reconozca. Probe el formato Kml y Spud y con ninguno tuve exito.

Es mas creo que ni me reconoce la carpeta userdata.

Tu tienes dentro de la carpeta userdata otra llamada poi??? o vuelcas directamente los ficheros dentro de userdata????

Los pois que grabas tu por posicion los puedes guardar en la carpeta userdata??? lo digo por que asi teniendolos en una carpeta en caso de cambiar de version no perderlos.

Si tienes solucion porfavor cuentame.... que el resto me va de vicio..... radares.. skin etc.
 

TITO

hablador
-
Sr. Xosero, yo también tuve algún problema con los pois, los cambié a formato kml y en la versión del "higo" que tengo no había manera de poder verlos, hasta que leí la siguiente forma: entrar por el Explorador de archivos en la carpeta IGO8, abrir a continuación el archivo DATA (el que está en zip) entrando después en las carpetas: ui_igo8 > iconos > poi, una vez aquí hay que eliminar: kmlpoi.icon, así lo hice y desde entonces aparecen los pois de mi cosecha que voy metiendo en formato Kml.

Si lo haces, ya sabes, copia de seguridad primero por si las moscas.

Saludos.
 

xosero

yo... con mou .
Gracias Tito, como siempre al quite jejeje. Lo probare, y si da resultado, pongo ya una botellita de albariño a enfriar.... pa cuando nos veamos.
 

xosero

yo... con mou .
Pues me parece a mi, que o mis archivos kml son diferentes a los de los demas..... o algo estoy haciendo mal. Sigo en las mismas, borre el archivo y aun asi nada.....

Yo en el userdata, dentro tengo otra carpeta, a la que le llamo poids pda, y ahi meto el paquete de archivos de camping, pasado a kml.

Utilizando el poi edit, entro en la pda y me los ve, pero la cabrpjasd , de la pda, no.

Coño que desesperacion, llevo con los puñeteros pois buuuuffff, al final van a poder conmigo.
 

Kiyo

Eclectic member
Pues me parece a mi, que o mis archivos kml son diferentes a los de los demas..... o algo estoy haciendo mal. Sigo en las mismas, borre el archivo y aun asi nada.....

Yo en el userdata, dentro tengo otra carpeta, a la que le llamo poids pda, y ahi meto el paquete de archivos de camping, pasado a kml.

Utilizando el poi edit, entro en la pda y me los ve, pero la cabrpjasd , de la pda, no.

Coño que desesperacion, llevo con los puñeteros pois buuuuffff, al final van a poder conmigo.

Hola, acabo de entrar en el hilo y leyendolo creo que en éste tuyo que cito indicas cual es el problema: cambias los nombres de las carpetas.

Tienes que meter los PDIs en fornmato KML en una carpeta que se llame exclusivamente POI, que debe estar dentro de una llamada USERDATA, que está dentro de una llamada CONTENT, que a su vez está dentro de la carpeta iGO, que a su vez está en la raíz de la tarjeta SD.

Cualquier cambio de sitio o de nombre de cualquiera de las carpetas provocará que no te funcione.

Una vez puestos como te indico, debes abrir iGO, ir a GESTION, POI, buscar la categoría de POI kml, asignarle un icono y marcar la distancia a la que debe verse.

Según la versión de iGO que uses, es posible que veas correctamente el icono asignado o que solo veas un mismo icono para todas las categorías de POIs kml, que suele ser una bolita del mundo azul. Es una pega menor, pero te lo indico para que no te vuelvas loco.

Otra cosa, los archivos .spud solo son para los radares, que van en la carpeta SPEEDCAM, nada tienen que ver con los POIs de usuario en formato kml.

:wave:
 

palambre

locuaz
Pues me parece a mi, que o mis archivos kml son diferentes a los de los demas..... o algo estoy haciendo mal. Sigo en las mismas, borre el archivo y aun asi nada.....

Yo en el userdata, dentro tengo otra carpeta, a la que le llamo poids pda, y ahi meto el paquete de archivos de camping, pasado a kml.

Utilizando el poi edit, entro en la pda y me los ve, pero la cabrpjasd , de la pda, no.

Coño que desesperacion, llevo con los puñeteros pois buuuuffff, al final van a poder conmigo.

La ruta que te dice kiyo es la correcta, si quieres pois para navegadores, mira esta página, en ella encontraras muchos para igo tomtom....:

POI Plaza - Free POI databases for almost every navigation system - Becker, Navman, GoClever new!
 

palambre

locuaz
Buscas el pais, una vez dentro busca el tipo de poi que quieres, pinchas en él y en la ventana que sale arriba junto al mapa le das download, entonces te sale una nueva ventana pinchas en Igo 8 kml, y lo guardas con winrar, luego sigue la ruta igo8, content userdata, poi, tal como te dicen lo pegas y yastá
 

palambre

locuaz
Por cierto mesolvidaba, no actives muchos pois, pues entonces igo se ralentizará mucho, yo suelo llevar una carpeta dentro de la pda, por ejemplo en mis documentos con todos los pois clasificados por materia, o por paises cuando salgo fuera, sólo tengo que copiar y pegar los que me interesan en cada momento.
 

Kiyo

Eclectic member
Según la versión de iGO que uses, es posible que veas correctamente el icono asignado o que solo veas un mismo icono para todas las categorías de POIs kml, que suele ser una bolita del mundo azul. Es una pega menor, pero te lo indico para que no te vuelvas loco.
:wave:
Perdón se me pasó cuando te puse la anterior explicación. Una vez consigas verlos, si quieres arreglar el problema de los iconos puedes hacer lo que te comenta Tito, como está en zip, debes tener instalado un descompresor, con Winrar lo haces directamente, sin tener que descomprimir y volver a comprimir el archjivo Data:

-
Sr. Xosero, yo también tuve algún problema con los pois, los cambié a formato kml y en la versión del "higo" que tengo no había manera de poder verlos, hasta que leí la siguiente forma: entrar por el Explorador de archivos en la carpeta IGO8, abrir a continuación el archivo DATA (el que está en zip) entrando después en las carpetas: ui_igo8 > iconos > poi, una vez aquí hay que eliminar: kmlpoi.icon, así lo hice y desde entonces aparecen los pois de mi cosecha que voy metiendo en formato Kml.

Si lo haces, ya sabes, copia de seguridad primero por si las moscas.

Saludos.
 

xosero

yo... con mou .
si ya hay que ser torpe..... ya lo consegui, solo era cuestion de cambiar el nombre de la carpeta.

Gracias a los tres, por el aporte.

Palambre le echare un vistazo a la pagina, en cuanto a los pois llevo todos desactivados, menos las gasolineras, asi tampoco lleno la pantalla de macaquitos jejeje.

Lo dicho gracias.
 

Tonio

locuaz
Gracias Xosero, hay que ver lo que reconforta no ser el unico torpe del foro, yo tampoco podia meter los poids, pero me mantenia calladito a la espera de ver tus preguntas y leer las respuestas, ahora creo que sabre hacerlo, mañana te digo.
 

xosero

yo... con mou .
Pues ya sabes, yo lo consegui, osea que si precisas ayuda, ahora hay uno mas que te puede ayudar...... dentro de mis posibilidades jajajajjaj.

Saludos
 

Tonio

locuaz
pues por lo visto, SOY EL UNICO TORPE QUE QUEDA EN WEBCAMPISTA.
que no hay manera, de hecho ni encuentro la carpeta userdata, vamos a ver , en mi PDA en la SD esta la carpeta IGO y 2577 , abro IGO8 y estan las content, custom, defaults, license, save, branding.zip, data.zip, bien, entro en content y estan las carpetas building, dem, lang, map, poi, speedcam y voice, nada de userdata por ningun lado, meto los poids en formato kml en la carpeta IGO8>content>poi y la cuando abro el navegador no se da por enterado.
¿que hago mal? ¿he hecho algo bien?
¡¡¡ Torpes del mundo, UNIOS !!!
 

Kiyo

Eclectic member
pues por lo visto, SOY EL UNICO TORPE QUE QUEDA EN WEBCAMPISTA.
que no hay manera, de hecho ni encuentro la carpeta userdata, vamos a ver , en mi PDA en la SD esta la carpeta IGO y 2577 , abro IGO8 y estan las content, custom, defaults, license, save, branding.zip, data.zip, bien, entro en content y estan las carpetas building, dem, lang, map, poi, speedcam y voice, nada de userdata por ningun lado, meto los poids en formato kml en la carpeta IGO8>content>poi y la cuando abro el navegador no se da por enterado.
¿que hago mal? ¿he hecho algo bien?
¡¡¡ Torpes del mundo, UNIOS !!!
Teienes que crear las carpetas que te faltan:

- Dentro de Content tienes que crar una carpeta llamada USERDATA

- Dentro de Userdata tienes que crear otra carpeta llamada POI.

Dentro de esta carpeta POI es donde tienes que poner los archivos .kml

Recuerda: No se pueden cambiar los nombres de las carpetas, ni las rutas (meter unas carpetas dentro de otras extrañas al programa, usar carpetas diferentes a las que necesita o dejar de crear las que hacen falta).

Esto es una regla general para toda lo relacionado con programas de informática (salvo algunas excepciones). Una aplicación ejecuta archivos buscándolos en una dirección/ruta determinada, cambiar algún archivo o carpeta de nombre o de lugar supone que el programa que lo usa no lo encuentre y deje de funcionar correctamente.

:wave:
 

Tonio

locuaz
:love4: Kiyo te quiero :love8:, por fin puedo hacer publico mi amor, muackssssss.



grrrrr, pero ¿como iba a encontrar la carpeta userdata, si no la tenia? :banghead::banghead: , fue crearla, crear la carpeta poi dentro, meter los poids de los dalloçes y ya'ta.


Kiyo cuando pase la crisis te pago todo lo que te debo, llevaba dias con el tema y no habia manera.
 

Kiyo

Eclectic member
Déjate de rollos tiernos que van a pensar mal, menos cariñitos y más cerveza. :occasion5:
 

marrison

calladit@
graciassssssssssssssssssssssssssssssssssssssssssss pude hacer funcionar por fin los iconos !!!!
ahora me falta poder hacerlos funcionar en el igo amigo !!!! y hacer andar el garmin en el ranser y ya estoy feliz!
 

Pendortxo

calladit@
Y una pregunta tonta a mi haciendo eso me funciona pero en el mapa me sale un dibujo como cidijicado lo cambio y sigue igual alguien me puede decir como asigno y donde pongo los bmp que tenia yo asignados a esos pdis.
 
Arriba
© 2004-2019 Webcampista.com