Webcampista.com

mucho más que un foro

Luz de marcha atrás caravana.

Aunolose

Adict Member
Ya estoy en un PC. Tienes un montón de información en las fotos que han salido. De la piña salen por lo menos 8 cables para las luces de circulación, deduzco que sí lleva marcha atrás.

Voy a ver si lo junto con el código de colores y te digo algo más.

Edito: A ver si puedes hacer una foto con más definición de esta parte:

1654859487956.png

Los números de la derecha se corresponden con esta otra:

1654859532669.png

Y podremos saber qué lámpara va a qué pin.
 

Aunolose

Adict Member
No se corresponden los colores con el estándar. Toca averiguar lo que es cada cosa.

Deducción, aunque debes empezar por (1)
Hay dos cables que van juntos, uno de ellos es rojo blanco. Si van al 2, son los dos positivos, uno de ellos irá al 9 y el otro al 10 ¿Cuál? paciencia, eso más adelante.
Si estos cables son gordos, habrá al menos otro gordo suelto ¿el blanco/negro? si es más gordo, ese va, casi seguro, al 13... y no tan seguro, al 11. De nuevo, ya veremos. Si el blanco/negro no es más gordo ¿lo es el blanco/azul? si lo es, uno irá al 13 (¿blanco/negro?)y otro al 11 (¿blanco/azul?), ya veremos. No los conectes todavía

(1) Queda el azul (sin barrar) y el rosa, o los azules barrados y el rosa, son antiniebla y marcha atrás. Toca averiguar cuál es cuál. Hay varias maneras hacerlo, pero con ayuda es más sencillo. Alguien se coloca detrás de la cv, tú conectas la piña sin cambiar nada, como está. Enciendes el intermitente del coche (para que lo puedas conectar sin tener que poner llaves u otras luces. Hecho esto y con cuidado (no va a pasar nada, pero con cuidado) tocas la punta del cable azul en el pin 1 o en el 4. Mientras estés tocando, se tiene que encender la luz de antiniebla o la de marcha atrás. De manera intermitente, claro... la que se encienda, pues ya lo tienes. Lo más seguro (por el color) que sea el antiniebla, que irá (cuando quites los cables que hay) al 2. Si es el marcha atrás, al 8.
Con el rosa, si es el otro es antiniebla, será al 90% marcha atrás, irá al 8.

Tanto si funciona así, como si no, quedan los barrados. Te decía que no los conectes todavía, por que si son los de negativo, a lo mejor haces un corto. Esto es sencillo de saber con una lamparita o un multímetro. ¿lo tienes?
 
Última edición:

Rickybond

timid@
Hola

Yo no me complicaría mucho la vida, pondría la piña de 13 en la caravana porque es lo que toca y pasaría la ITV, en la ITV ya saben mirar si va todo o no, no necesitan un coche enganchado para validarlo.

Si cambiar la piña del coche es sencillo y económico me lo plantearía, pero si no lo dejaría con la de 7 y usaría un adaptador de 13 a 7 pines.
 

Aunolose

Adict Member
Con un adaptador es imposible que funcione la luz de marcha atrás. Y tal y como lo tiene el compañero, si no cambia algo, tampoco el antiniebla.
 
El kit me lo montan esta próxima semana, total creo que unos 170 euros montado. Voy a comprar la piña para la caravana y que sea lo que dios quiera jjjjj, asustao estoy
 

FLECHA

locuaz
Hola

Yo no me complicaría mucho la vida, pondría la piña de 13 en la caravana porque es lo que toca y pasaría la ITV, en la ITV ya saben mirar si va todo o no, no necesitan un coche enganchado para validarlo.

Si cambiar la piña del coche es sencillo y económico me lo plantearía, pero si no lo dejaría con la de 7 y usaría un adaptador de 13 a 7 pines.
Mucha gente lo lleva asi pero por desconocimiento de la norma.
Un vehiculo con piña de 7 pines no puede remolcar remolques pesados matriculados despues de julio de 2011.
Y que paso en esa fecha tan concreta?.
Pues que la normativa cambio y paso a decir que los remolques pesados tendran que llevar instalada la luz de marcha atras y el antiniebla y que ademas estas deben de ser operativas, y una piña de 7 pines no puede dar este servicio.
no-podra-remolcar.jpg
Esto circulaba por la red hace ya tiempo.
 
No se corresponden los colores con el estándar. Toca averiguar lo que es cada cosa.

Deducción, aunque debes empezar por (1)
Hay dos cables que van juntos, uno de ellos es rojo blanco. Si van al 2, son los dos positivos, uno de ellos irá al 9 y el otro al 10 ¿Cuál? paciencia, eso más adelante.
Si estos cables son gordos, habrá al menos otro gordo suelto ¿el blanco/negro? si es más gordo, ese va, casi seguro, al 13... y no tan seguro, al 11. De nuevo, ya veremos. Si el blanco/negro no es más gordo ¿lo es el blanco/azul? si lo es, uno irá al 13 (¿blanco/negro?)y otro al 11 (¿blanco/azul?), ya veremos. No los conectes todavía

(1) Queda el azul (sin barrar) y el rosa, o los azules barrados y el rosa, son antiniebla y marcha atrás. Toca averiguar cuál es cuál. Hay varias maneras hacerlo, pero con ayuda es más sencillo. Alguien se coloca detrás de la cv, tú conectas la piña sin cambiar nada, como está. Enciendes el intermitente del coche (para que lo puedas conectar sin tener que poner llaves u otras luces. Hecho esto y con cuidado (no va a pasar nada, pero con cuidado) tocas la punta del cable azul en el pin 1 o en el 4. Mientras estés tocando, se tiene que encender la luz de antiniebla o la de marcha atrás. De manera intermitente, claro... la que se encienda, pues ya lo tienes. Lo más seguro (por el color) que sea el antiniebla, que irá (cuando quites los cables que hay) al 2. Si es el marcha atrás, al 8.
Con el rosa, si es el otro es antiniebla, será al 90% marcha atrás, irá al 8.

Tanto si funciona así, como si no, quedan los barrados. Te decía que no los conectes todavía, por que si son los de negativo, a lo mejor haces un corto. Esto es sencillo de saber con una lamparita o un multímetro. ¿lo tienes?
Voy a recopilar toda tu información y hacerme un croquis a ordenador , luego te lo paso. Ya tengo tarea para mañana
 
No se corresponden los colores con el estándar. Toca averiguar lo que es cada cosa.

Deducción, aunque debes empezar por (1)
Hay dos cables que van juntos, uno de ellos es rojo blanco. Si van al 2, son los dos positivos, uno de ellos irá al 9 y el otro al 10 ¿Cuál? paciencia, eso más adelante.
Si estos cables son gordos, habrá al menos otro gordo suelto ¿el blanco/negro? si es más gordo, ese va, casi seguro, al 13... y no tan seguro, al 11. De nuevo, ya veremos. Si el blanco/negro no es más gordo ¿lo es el blanco/azul? si lo es, uno irá al 13 (¿blanco/negro?)y otro al 11 (¿blanco/azul?), ya veremos. No los conectes todavía

(1) Queda el azul (sin barrar) y el rosa, o los azules barrados y el rosa, son antiniebla y marcha atrás. Toca averiguar cuál es cuál. Hay varias maneras hacerlo, pero con ayuda es más sencillo. Alguien se coloca detrás de la cv, tú conectas la piña sin cambiar nada, como está. Enciendes el intermitente del coche (para que lo puedas conectar sin tener que poner llaves u otras luces. Hecho esto y con cuidado (no va a pasar nada, pero con cuidado) tocas la punta del cable azul en el pin 1 o en el 4. Mientras estés tocando, se tiene que encender la luz de antiniebla o la de marcha atrás. De manera intermitente, claro... la que se encienda, pues ya lo tienes. Lo más seguro (por el color) que sea el antiniebla, que irá (cuando quites los cables que hay) al 2. Si es el marcha atrás, al 8.
Con el rosa, si es el otro es antiniebla, será al 90% marcha atrás, irá al 8.

Tanto si funciona así, como si no, quedan los barrados. Te decía que no los conectes todavía, por que si son los de negativo, a lo mejor haces un corto. Esto es sencillo de saber con una lamparita o un multímetro. ¿lo tienes?
Podría tenerlos yo en la de 7 ahora así? Los míos serían los de los cuadros. En círculos los que deben ser.
La segunda imagen es cómo debe estar en la de 13. Quiero poner ahí cómo deberían estar los míos de las fotos que puse.
 

Archivos adjuntos

  • cv.jpg
    cv.jpg
    64,9 KB · Visitas: 71
  • cv-2.jpg
    cv-2.jpg
    64,8 KB · Visitas: 18

Aunolose

Adict Member
Estoy de comunión y no conviene que me ponga con muchas explicaciones ahora... :drunken:

Lo miro esta noche si puedo.
 

Juansinmedio

hablador
Buenas tardes, tengo una Caravana Adria Aviva 490 cp de 2016 (la compre hace 2 años) . Resulta que este viernes la estaba preparando para pasarle la primera ITV y me doy cuenta de que la luz de marcha atrás y la antiniebla no funcionan. Tiene una piña de 7 pines igual que mi coche. La verdad que nunca la había mirado si funcionaba ya que supuse que sí. Pues ahora me encuentro que no sé que hacer. De momento he atrasado la ITV pero la cuestión es que no sé qué hacer. He mirado los papeles y parece que es normal que viniera así de fábrica (con piña de 7 pines). La ITV me la echarán para atrás y no sé si ahora tengo que cambiar piña o hay otro sistema, si será de algún fusible o qué se yo.
Alguien me podría orientar??
De momento mi mecánico me la va a mirar, pero él no es un especialista en caravanas, solo coches.
Ya me vais diciendo. Un saludo a todos/as.
Te toca poner la piña de 13 pins en cada lugar.
Paciencia y todo se soluciona....

Ojo con usar la masa de los pilotos, que esa piña tiene 3 masas....

Por Por cierto, asegúrate de que tiene buena masa para esos pilotos y no amorra las luces de posición cuando pongas todas las luces a la vez, junto a las de peligro (4 intermitentes a la vez).

Te aconsejería que pusieras el + del interuor de la cv directo desde batería protegido por un portafusibles aéreo....
 

Rickybond

timid@
Mucha gente lo lleva asi pero por desconocimiento de la norma.
Un vehiculo con piña de 7 pines no puede remolcar remolques pesados matriculados despues de julio de 2011.
Y que paso en esa fecha tan concreta?.
Pues que la normativa cambio y paso a decir que los remolques pesados tendran que llevar instalada la luz de marcha atras y el antiniebla y que ademas estas deben de ser operativas, y una piña de 7 pines no puede dar este servicio.
Ver el archivos adjunto 4132426
Esto circulaba por la red hace ya tiempo.
Pues mira, eso no lo sabía.
 

Aunolose

Adict Member
Podría tenerlos yo en la de 7 ahora así? Los míos serían los de los cuadros. En círculos los que deben ser.
La segunda imagen es cómo debe estar en la de 13. Quiero poner ahí cómo deberían estar los míos de las fotos que puse.

Yastoy aquí.

No había visto que el gris y el naranja iban juntos, y ese lo pusiste antes de la comunión
facepalm.gif


Vale, entonces cambian un poco las cosas. Ahora hacemos otra deducción, asumo que ya has hecho el cambio de piña y tienes la de 13 instalada en el coche:
Si la piña de 7 estaba bien instalada, por el 3 va la masa sí o sí. Esto quiere decir que los dos cables que van a ese pin (blanco y blanco/rojo) son el negativo. O no funcionarían las luces de circulación que dices que sí que funcionan.
Sabiendo eso, el blanco casi seguro que es la masa de circulación. Colócalo en el 3. El blanco rojo será el negativo de la luz interior, que irá al pin 13 de la piña de 13 cuando comprobemos unas cosas, de momento lo quitas y lo encintas para no hacer cortos.

Conectas todo esto, el 1, el 3, 4, 5, 6 y 7 (tendrás 6 cables) ojo, me he saltado el 2 y comprueba que funcionan las luces de circulación.
¿Funcionan? Menos antiniebla y marcha atrás, que no funcionaban, deberían funcionar.
Si falla alguna, algo has puesto mal. Revisa antes de continuar.
Si fallan todas, prueba cambiar el blanco del 3 por el blanco rojo (encinta el blanco)
Ahora sí deberían funcionar bien, o toca revisar otra vez.
Para pasar la ITV, es importante que funcionen las de circulación, la luz interior y el frigo pueden esperar. Céntrate de momento en eso antes de conectar más cables de los que ya tenías conectados

Pongamos que ya funcionan las mismas que antes. Ahora pon el azul (que estaba suelto) en el pin 2 ¿funciona el antiniebla de la cv? Si es que sí, ya has encontrado el cable de antiniebla. Si es que no, quita el azul y pon el rosa, la misma prueba.
Si todo ha ido bien, tienes o un azul o un rosa sueltos, el que tengas lo conectas al 8, debería ser la marcha atrás.
Si no funciona antiniebla o marcha atrás, hay que plantearse cosas, por que es muy raro que sean los barrados.
Si funcionan, ya puedes respirar tranquilo, pasarás la ITV sin problemas con las luces.

Supongo que ya funciona todo eso, pasamos a luz interior y al frigo.
El naranja y el gris son los positivos, uno para la luz interior y otro para el frigo.

Conecta el cable de masa que habías quitado del 3, el blanco/rojo o el blanco, según hayas comprobado, al pin 13. Y el naranja, por ejemplo, al 9
¿Funciona la luz interior o el frigo? Si funciona la luz interior, déjalo ahí, si funciona el frigo, cámbialo del 9 al 10. Si no funciona nada, algo hemos hecho mal :( aunque puede ser que el fallo esté en la piña del coche, no será raro...
Queda el gris, lo conectas al 9 ó al 10, el que haya quedado libre y debe funcionar o el frigo o la luz interior, según haya funcionado antes.

¿Y qué pasa con los cables que sobran? el blanco/negro y el blanco/azul. Deberían ser el negativo del 9 y el del 10. Pero si ahora mismo funciona la luz interior y el frigo... Puede ser cualquier cosa.
Puesto que ahora hablamos de positivos y negativos, y hay posibilidad de hacer un corto, sería conveniente tener un multímetro para hacer comprobaciones.
Si lo tienes y sabes manejarlo.
Suelta la piña y apaga cualquier luz interior y el frigo. En el lado de la cv, mide continuidad entre el gris y los blancos ¿da mucho o infinito? Prueba también con el naranja, debería dar parecido.
Si da mucho en los dos casos, prueba ahora a medir entre el blanco/rojo y los otros blancos ¿da cero o casi? si estas dos pruebas dan así, mucho en la primera, muy poco en la segunda, entonces son negativos.
Sin conectar al coche, mide continuidad entre el cable que has puesto en el 9 y uno de los blancos sueltos, enciende una luz, la que sea. ¿ahora da poca continuidad? enhorabuena, has encontrado el negativo de las luces interiores. Si no da continuidad, prueba lo mismo con el otro blanco suelto. Es importante que haya diferencia entre cuando enciendes una luz y cuando están todas apagadas.

El otro blanco suelto será el negativo del frigo, puedes hacer lo mismo, pero con el 10 en vez de con el 9, y con el frigo en vez de una luz. Aunque si es automático, lo más seguro que no funcione, pues la electrónica impide que se conecte la resistencia si no hay tensión, y no la hay, porque la continuidad se mide sin conectar al coche.


Y hasta puedo en este momento. Esta tarde más.
 

Aunolose

Adict Member
Pensé que ayudaría más, pero al no tener colores, no ayuda tanto. Según este esquema, la caravana tiene marcha atrás, creo que ya lo dijo un compañero.

1655115413925.png
 
JJJJ, Acabo de terminar un esquema sin haber leído lo tuyo, no lo había visto. Te lo mando y me dices. Lo voy a leer yo también a ver si coincidimos. Te mando el enlace de donde he sacado los colores parecidos a los míos. Ese es el esquema de la piña aragon que le montarán a mi coche mañana creo.
En una diapositiva he puesto cómo creo que podría ser (no es a suertes, lo he estado mirando por varios sitios, aunque me fío más de lo que tú me digas). De momento te lo pongo a ver.
 

Archivos adjuntos

  • cv-2.jpg
    cv-2.jpg
    67,8 KB · Visitas: 13
  • cv-3.jpg
    cv-3.jpg
    87,9 KB · Visitas: 12
  • cv.jpg
    cv.jpg
    96,2 KB · Visitas: 64
Creo que todo me coincide hasta lo del naranja y gris y comprobar con el aparato, jjjjjj
He mandado a dos tiendas que venden adria a ver si tuvieran el código de colores de Adria.
 
De aquí he sacado información
 

Aunolose

Adict Member
JJJJ, Acabo de terminar un esquema sin haber leído lo tuyo, no lo había visto. Te lo mando y me dices. Lo voy a leer yo también a ver si coincidimos. Te mando el enlace de donde he sacado los colores parecidos a los míos. Ese es el esquema de la piña aragon que le montarán a mi coche mañana creo.
En una diapositiva he puesto cómo creo que podría ser (no es a suertes, lo he estado mirando por varios sitios, aunque me fío más de lo que tú me digas). De momento te lo pongo a ver.

Si tal y como está ahora funciona bien, has cambiado el verde y el amarillo, que son los intermitentes, según este esquema que pusiste con el color de tus cables:

cv-jpg.4132436
 

Aunolose

Adict Member
así es como estaba y está. funcionaban. Si puedes mirar las fotos que puse, creo que están así

Compara las dos imágenes que has puesto:

En la última, el 1 es amarillo y el 4 verde
cv-jpg.4132451



Mientras que en la otra, la que tiene 7 pins y que funcionaba, el 1 es verde, y el 4 amarillo
cv-jpg.4132436



Salvo que te equivocaras al poner los colores en una de las dos fotos, has cambiado los colores.
 
Compara las dos imágenes que has puesto:

En la última, el 1 es amarillo y el 4 verde
cv-jpg.4132451



Mientras que en la otra, la que tiene 7 pins y que funcionaba, el 1 es verde, y el 4 amarillo
cv-jpg.4132436

,

Salvo que te equivocaras al poner los colores en una de las dos fotos, has cambiado los colores.
Sí, creo q así está , mi pregunta es si se puede poner como debería ser , es decir, cómo pone el universal. Podría ser que se equivocaran y funciona de todas maneras?
Según veo en mi foto que hice a la piña mía, el verde está en el 1 y el amarillo en el 4. Eso está bien puesto? Se puede cambiar ahora en la de 13?
 

FLECHA

locuaz
si están así , el 1 verde y el 4 amarillo, cabe la posibilidad de que viniese cambiado de fabrica, es decir que el fabrica los conectasen al revés y al ser los intermitentes........................................................
mira a ver en el propio intermitente que color es el que te llega, ya sabes al intermitente izquierdo le debe de llegar amarillo, si le llega verde, una equivocación de fabrica.

Y si le llega amarillo, alguien te ha trasteado por ahi los cables, aunque no es ningun mal de morir siempre que lo sepas.
 
si están así , el 1 verde y el 4 amarillo, cabe la posibilidad de que viniese cambiado de fabrica, es decir que el fabrica los conectasen al revés y al ser los intermitentes........................................................
mira a ver en el propio intermitente que color es el que te llega, ya sabes al intermitente izquierdo le debe de llegar amarillo, si le llega verde, una equivocación de fabrica.

Y si le llega amarillo, alguien te ha trasteado por ahi los cables, aunque no es ningun mal de morir siempre que lo sepas.
Desmontaré las luces y veré qué cables llega a cada una.
 

Aunolose

Adict Member
No hace falta que desmontes nada. No es seguro que ese cable llegue al piloto, antes hay una regleta en la que puede hacerse el cambio.

Deja todo como lo hayas puesto y comprueba si funciona, si lo hace, alguien cambió los colores, si no lo hace, los cambiaste tú. Los vuelves a cambiar y ya está funcionando otra vez.

Te adelanto que si antes funcionaba con el verde en el 1 y el amarillo en el 4, es que alguien lo cambió. Pero para que funcione como toque da igual.

Por lo que se ve en el foro, algunos fabricantes de cable hacen lo que les viene en gana, y cambian los colores según su propio criterio. Tus colores más o menos coinciden con la norma, pero otros compañeros llevan cables muy distintos.
 
Arriba
© 2004-2021 Webcampista.com